Turbo Ranger Forums  

Go Back   Turbo Ranger Forums > Under the Hood > General Under Hood
Googlemap ME
Register FAQ VB Image Host Members List Award Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-02-2017, 07:52 AM   #1
Pete1977
New Member
 
Join Date: May 2017
Location: Catlettesburg, ky
Userid: 3399
Posts: 3
Default Wiring and no spark

I have a 92 2.3 ranger, swapping in a 2.3t from an 87 tbird. I have no spark at the coil. I installed a new ignition module, checked for 12v at the coil and distributor. Also repinned the mass air plug to make it a vam. I can't find the bap sensor for the orange wire. Any help on these issues would be much appreciated.
Pete1977 is offline   Reply With Quote
Old 06-02-2017, 10:26 AM   #2
motorhead1991
TRF Member
 
motorhead1991's Avatar
 
Join Date: Dec 2015
Location: Caldwell, Idaho
Userid: 3157
Posts: 224
Default

Since your truck had a MAF, it didn't come equipped with a BAP, you need to add one.
__________________
1990 Ford Ranger (white) - 2WD standard cab, 2.3L Turbo, 4.0 radiator, e-fan conversion, OBD2 swap FLH2, 95 2.3 block, Siemens Deka 60# injectors, IHI turbo @10lbs boost, Saab Viggen intercooler. Estimated 180ish hp

1990 Ford Ranger (blue) - 2WD standard "deluxe", 2.3L N/A, 5 speed
motorhead1991 is offline   Reply With Quote
Old 06-02-2017, 11:57 AM   #3
Pete1977
New Member
 
Join Date: May 2017
Location: Catlettesburg, ky
Userid: 3399
Posts: 3
Default

Thanks for the info, where would I hard wire the plug in at. Wiring is not my strong suit, I can manage to get it for the most part with a struggle.
Pete1977 is offline   Reply With Quote
Old 06-02-2017, 02:22 PM   #4
motorhead1991
TRF Member
 
motorhead1991's Avatar
 
Join Date: Dec 2015
Location: Caldwell, Idaho
Userid: 3157
Posts: 224
Default

Most people use the EVP (the sensor mounted to the EGR valve). I was going to make a pigtail for mine, but went OBD2 instead.
__________________
1990 Ford Ranger (white) - 2WD standard cab, 2.3L Turbo, 4.0 radiator, e-fan conversion, OBD2 swap FLH2, 95 2.3 block, Siemens Deka 60# injectors, IHI turbo @10lbs boost, Saab Viggen intercooler. Estimated 180ish hp

1990 Ford Ranger (blue) - 2WD standard "deluxe", 2.3L N/A, 5 speed
motorhead1991 is offline   Reply With Quote
Old 06-02-2017, 03:36 PM   #5
Pete1977
New Member
 
Join Date: May 2017
Location: Catlettesburg, ky
Userid: 3399
Posts: 3
Default

Thanks for the help.
Pete1977 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:35 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Turbo Ranger Forums